PokerStars Homepage
;
  • If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Ankündigung

Collapse
No announcement yet.

Problem mit PT3, postgresql und TableScan Turbo

Collapse
X
  • Filter
  • Zeit
  • Anzeigen
Clear All
new posts

  • Problem mit PT3, postgresql und TableScan Turbo

    Hallo!

    Ich habe ein Problem mit PT3, postgresql (sql) und TableScan Turbo (TST).

    1. Versuch
    PT3 Version 3.00 beta 29.x
    sql Version 3.8
    TST Version v0.47b

    TST kann aus sql V3.8 keine Daten auslesen. Fehlermeldung im sql-Log.


    2. Versuch
    OK, sql V8.4 installiert und ein neues DB-Schema bei PT3 angelegt. Mit dem export/import wollte ich mich nicht beschäftigen, deshalb habe ich einfach die Hände der letzten 2 Monate eingelesen.

    TST konnte nun die Daten auslesen. Scheinbar hat alles funktioniert. Leider nur einmal.

    Als ich PT3 geschlossen und wieder geöffnet habe war wieder das alte DB-Schema von V8.3 aktiv. Als ich das neue Schema V8.4 aktivieren wollte --> fatal Error

    Also gut, V8.4 deinstalliert und noch mal neu installiert. Jedoch bleiben die Ordner data und bin erhalten. Ich habe mich nicht getraut sie einfach zu löschen. Den user postgres kann ich auch nicht löschen, da ich ja noch die Version 8.3 installiert habe.

    Ergebnis: einmal gehts, dann nicht mehr.


    3. Versuch
    Also gut, V8.4 deinstalliert und noch mal neu installiert.
    PT3 update gemacht: Version 3.00 beta 30.8

    Neues DB-Schema angelegt, Hände eingelesen.
    TST konnte die Daten auslesen. PT3 geschlossen, wieder geöffnet und es ging immer noch. PT3 geschlossen, TST noch mal ausgeführt. Geht. super. PC ausgemacht.

    Heute musste ich dann feststellen, dass der Dienst für V8.4 nicht mehr läuft und sich auch nicht starten lässt.
    Fehler 1053: Der Dienst antwortete nicht rechtzeitig auf die Start- oder Steuerungsanforderung.


    Ich weiß nun einfach nicht mehr weiter.
    Wenn ich die Version 8.4 nun nochmals deinstalliere, kann ich dann die Ordner data und bin einfach löschen? Vielleicht ist da bei der ersten Installation irgendwas schief gegangen.

    Wäre super wenn mir jemand helfen kann.

    Grüße
    schnitte
Working...
X

X Informationen zu Cookies

Wir haben auf deinem Computer Cookies platziert, um deinen Aufenthalt auf unserer Website noch angenehmer zu gestalten. Du kannst deine  Cookie-Einstellungen  jederzeit ändern. Andernfalls setzen wir dein Einverständnis voraus.