PokerStars Homepage
;
  • If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Ankündigung

Collapse
No announcement yet.

F Secure installiert und nun lauft PostgreSQL nicht mehr ...

Collapse
X
  • Filter
  • Zeit
  • Anzeigen
Clear All
new posts

  • F Secure installiert und nun lauft PostgreSQL nicht mehr ...

    Moin,

    hab durch das aktuelle CHIP Heft ne Vollversion von F Secure 2008 auf meinen PC gehauen(ist mal besser als das kostenlose Antivir!)und jetzt läuft PT3 nicht mehr bzw ich bekomme beim starten ne Fehlermeldung das PostgreSQL nicht mehr läuft folglich kann ich natürlich ohne PostgreSQL kein Hände mehr aufzeichnen,bin grad hin und hab F Secure wieder deeinstalliert und jetzt läuft PT3 bzw PostgreSQL auch wieder hää wieso das???
    Last edited by fadmin; 13-02-2009, 15:19.

  • #2
    Mike$100481$, ich vermute mal das du eine Standardinstallation von PostgreSQL gemacht hast, dann läuft nämlich die Kommunikation der Datenbank über den Port 5432.

    F-Secure sperrt wahrscheinlich diesen Port und damit ist keine Kommunikation zwischen PT3 und PostgreSQL mehr möglich.
    Das Verhalten von F-Secure ist zwar etwas ungewöhnlich, da die meisten Programme dieser Art die lokale Kommunikation lokaler Programme, also die Kommunikation mit localhost (bzw. 127.0.0.1) anders behandeln und kaum beeinflussen, aber möglich ist das.

    Must also bei F-Secure den Port 5432 freigeben denn dürfte PT3 wieder mit PostgreSQL kommunizieren können.

    Comment


    • #3
      Zitat von hohertamrat Beitrag anzeigen
      Mike$100481$, ich vermute mal das du eine Standardinstallation von PostgreSQL gemacht hast, dann läuft nämlich die Kommunikation der Datenbank über den Port 5432.

      F-Secure sperrt wahrscheinlich diesen Port und damit ist keine Kommunikation zwischen PT3 und PostgreSQL mehr möglich.
      Das Verhalten von F-Secure ist zwar etwas ungewöhnlich, da die meisten Programme dieser Art die lokale Kommunikation lokaler Programme, also die Kommunikation mit localhost (bzw. 127.0.0.1) anders behandeln und kaum beeinflussen, aber möglich ist das.

      Must also bei F-Secure den Port 5432 freigeben denn dürfte PT3 wieder mit PostgreSQL kommunizieren können.
      Da stimme ich ganz klar zu! Dann MUSS es wieder funzen! Der Mann hat Ahnung

      Comment


      • #4
        Ja das hab ich noch in errinerung mit dem Port 5432!


        Jo dann werd ich das mal versuchen und Danke an euch beide.


        Meld mich dann nochmal obs geklappt hat aber klingt logisch

        Comment


        • #5
          Welchen Fehler hast du denn genau?
          Startet PT3 und meldet dann das es keinen Kontakt zu postgres hat?
          Dann könnte helfen den Starttyp des Datenbankdienstes von "automatisch" auf "manuell" zu ändern.
          (Systemsteuerung -> Verwaltung -> Dienste)

          Ansonsten gibt es wohl auch gewisse Probleme im Zusammenspiel von F-Secure und PostgreSQL, die nichts mit geblockten Ports zu haben.
          Das ist schon seit längerer Zeit bekannt aber offensichtlich noch nicht abschließend gelöst. Hängt wohl auch von der Version ab. Bei mir läuft z.B. F-Secure PC Protection und macht keine Probleme.
          "Es ist wahrscheinlich, dass etwas Unwahrscheinliches passiert"
          (Aristoteles, 1. Buch der Poetik)

          Comment


          • #6
            Also ich hab das was die Jungs oben gesagt haben noch nicht versucht obs geht,Versionstechnisch hab ich halt ne kostenlose von 2008 aber die Vollversion "F-Secure Internet Security 2008" oder so nennt sich das Ding glaub,ja die war halt im aktuellen CHIP Heft auf der CD mit bei!


            Problem ist halt wohl F Secure weil wie ich ja schon sagte wenn ichs deeinstalliere was ich ja gemacht hab läuft PT3 ganz normal!

            Ich krieg halt ne Meldung PostgreSQL is not running bla bla bla und ein Link dazu wo ich dann im PT3 Forum bei Probleme mit PostgreSQL rauskomme aber das was da steht bringt mich nicht weiter!

            Kein Plan was ich da machen kann/soll außer halt das mit dem Port wenn das überhaupt was bringt!


            Kannst mir vielleicht mal nen Link geben weil du sagst es sei schon länger bekannt das F Secure und Postgre... zusammen immer Probs machen?

            Dann kann ich das mal durchlesen,wär schon nicht schlecht wenn ich das hinbekomme dann brauch ich keine Software kaufen
            Last edited by fadmin; 14-02-2009, 01:50.

            Comment


            • #7
              Hallo Mike
              oder soll ich sagen chicko0815 (chip.de)

              pg-forum:
              http://www.pg-forum.de/installation-...prachen-2.html

              bei strategy gibts auch nen Fred zu F-Secure und PostgreSQL.
              (ist, glaub' ich, nicht gern gesehen wenn ich den Link hier poste)
              geht aber in die Richtung von meinem Tip mit der Dienstverwaltung.

              Das Problem scheint wohl darin zu liegen das PT3 den bereits laufenden Dienst (postmaster) nicht erkennt. Die Lösung ist eben vor dem Start von PT3 den postmaster einmal neu zu starten, oder eben so wie ich es beschrieben habe den Dienst auf manuell zu stellen damit er nicht gleich mit dem Windows Start läuft sondern erst dann gestartet wird wenn PT3 ihn aufruft.
              Wie gesagt bei mir funktioniert das.
              "Es ist wahrscheinlich, dass etwas Unwahrscheinliches passiert"
              (Aristoteles, 1. Buch der Poetik)

              Comment

              Working...
              X

              X Informationen zu Cookies

              Wir haben auf deinem Computer Cookies platziert, um deinen Aufenthalt auf unserer Website noch angenehmer zu gestalten. Du kannst deine  Cookie-Einstellungen  jederzeit ändern. Andernfalls setzen wir dein Einverständnis voraus.