PokerStars Homepage
  • If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Ankündigung

Collapse
No announcement yet.

Verbindungsprobleme

Collapse
X
  • Filter
  • Zeit
  • Anzeigen
Clear All
new posts

  • Verbindungsprobleme

    Hallo zusammen,

    ich habe seit kurzem einen neuen Rechner, seitdem ich auch auf diesem am Pokern bin habe ich dauernd Verbindungsprobleme beim Pokern. Während des Pokerns sucht die Software immer mal zwischendurch die Verbindung!!
    Hat jemand ne Ahnung woran das liegen kann oder an welchen Einstellungen ich was ändern muss?

    Wäre schön wenn mir hier jemand helfen kann.
    MTT spielen mit der Community - die Intellipoker.com Teamliga

  • #2
    Welches BS nutzt du bzw. da sich Windows voraussetzen lässt, welches Windows.
    Hängst du hinter einem Router, wenn ja, WLAN oder Kabel.

    Wenn du an einem Router hängst, nutzt du feste IPs oder DHCP?

    Wenn du ein WLAN nutzt, ist das Wlan verschlüsselt oder offen?

    Wenn verschlüsselt, wie, WEP, WPA oder WPA 2?
    Barbarus hic ergo sum, quia non
    intellegor ulli.
    (Ovid)

    Comment


    • #3
      Zitat von hohertamrat Beitrag anzeigen
      Welches BS nutzt du bzw. da sich Windows voraussetzen lässt, welches Windows.
      Hängst du hinter einem Router, wenn ja, WLAN oder Kabel.

      Wenn du an einem Router hängst, nutzt du feste IPs oder DHCP?

      Wenn du ein WLAN nutzt, ist das Wlan verschlüsselt oder offen?

      Wenn verschlüsselt, wie, WEP, WPA oder WPA 2?
      Ja ich bin an einem Router (Speedport W501)
      aber über Kabel, über meinen Laptopp gehe ich über Wlan ins Inet, da funktioniert es aber alles.

      Ich nutze DHCP (habe aber ehrlich gesagt keine Ahnung was das ist

      ICh hoffe die Infos helfen dir weiter
      MTT spielen mit der Community - die Intellipoker.com Teamliga

      Comment


      • #4
        Ribble82, das macht die Sache schon einfacher, weil es die Sache etwas einschränkt.

        Zwei Dinge kannst du schon mal machen,

        1. Wackel mal am Kabel. Auch wenn das blöd klingt. Sind die Stecker des Netzwerkkabels richtig in den Buchsen des Routers eingerastet.

        2. Aufgrund deines Routers gehe ich davon aus, das die T-com dein Provider ist.
        Wie baust du dein DSL-Verbindung auf,
        automatisch, das heißt du startest eine Internetanwendung und hast dann die Verbindung, oder mit Hilfe der T-online-Software bzw. dem kleinen Programm online-control?

        Nicht wundern, ich gehe stückweise, um einige Möglichkeiten auszuschließen, dabei versuche ich zuerst die einfachen Sachen. Aber keine Angst, wenn es komplziert werden sollte, erfolgt eine intensive Erklärung und Anleitung.
        Barbarus hic ergo sum, quia non
        intellegor ulli.
        (Ovid)

        Comment


        • #5
          Kabel sitzt richtig.

          Ich gehe nicht über die T-Online Software ins Internet.

          Ja wenn es weiter in die Tiefe geht brauche ich auch eine genaue Anleitung!

          Aber danke schonmal im vorraus das du dir die Zeit nimmst
          MTT spielen mit der Community - die Intellipoker.com Teamliga

          Comment


          • #6
            Nun, dann gehe ich davon aus, das automatisch verbunden wird.

            Dann schauen wir uns mal die dazugehörige Routereinstellung an.
            Ich hab zwar kein Speedport, sondern nur einen Sinus 1054 DSL, jedoch ist das Routerinterface einigermaßen gleich.

            Gebe in der Adresszeile deines Browsers die IP-Adresse des Routers ein, die müsste, wenn die Basiseinstellungen nicht verändert wurde 192.168.2.1 sein.
            Bestätigen und dann müsste die Passwortabfrage des Webinterfaces des Routers erfolgen. Eventuell musst du für die Adresse den Pop-up-Blocker deines Browsers deaktivieren, wie das geht erfährst du durch den Browser automatisch wenn er blockt.
            Das Passwort, falls die Werkseinstellung verändert worden ist, musst du dann von dem erfragen, der das ganze eingerichtet hat

            Nach der Passworteingabe, klickst du den Punkt Netzwerk an und dann Internetverbindung.
            Unterhalb der Zugangsdaten für den Provider findest du drei Felder (siehe Abbildung).
            Einmal MTU, zwar hat der Wert dort mit deinem Problem eigentlich nichts zu tun, sollte aber bei einer DSL-Verbindung auf 1492 eingestellt haben.

            Sollte in dem Kästchen hinter automatisch verbinden kein Häkchen sein, hat sich diese Sache erledigt und das Problem liegt dann auf deinem Rechner, melde dich und wie machen mit Möglichkeiten weiter, die mit dem Rechner selber zu tun haben.
            Ist ein Häkchen vorhanden, dann schaue auf das Feld darunter, enthält er einen Wert kleiner als 30 Minuten, ändere ihn auf 30 Minuten und teste ob die Verbindungsprobleme weiter auftreten.

            Wenn ja, dann melde dich wieder, wenn nein, dann noch ein Ratschlag. Solltest du keinen DSL-Flat-Tarif haben, solltest du den Wert nach jedem Pokern zurückstellen.
            Barbarus hic ergo sum, quia non
            intellegor ulli.
            (Ovid)

            Comment


            • #7
              Bei mir sieht das aus wie in der angehängten Grafik.
              MTT spielen mit der Community - die Intellipoker.com Teamliga

              Comment


              • #8
                Zitat von Ribble82 Beitrag anzeigen
                Ich gehe nicht über die T-Online Software ins Internet.
                Aber Du konfigurierst den Router mit dem T Online Webinterface.
                Hat T-Online überhaupt noch einen eigene Zugangssoftware ?

                Ich werfe mal Windows, ggf. sogar Vista (neuer Rechner) in den Raum. Falls Du an der Routereinstellung beim Wechsel des Rechners nichts geändert hast.

                P.S.: Wenn das hier Anleitungcarakter bekommt, nehmen wir das gerne in den Forenwegweiser oder so auf.
                Last edited by RoninAQ; 26-03-2009, 14:52.
                Bracelet Winner of Event#9 /2008 – BBV Championship Event Pot Limit Omaha
                Ex-Cop, Ex-Mod, Ex-Killer, Ex-BladeRunner

                Comment


                • #9
                  Zitat von Ribble82 Beitrag anzeigen
                  Bei mir sieht das aus wie in der angehängten Grafik.
                  Zitat von RoninAQ Beitrag anzeigen
                  Aber Du konfigurierst den Router mit dem T Online Webinterface.
                  Hat T-Online überhaupt noch einen eigene Zugangssoftware ?

                  Ich werfe mal Windows, ggf. sogar Vista (neuer Rechner) in den Raum. Falls Du an der Routereinstellung beim Wechsel des Rechners nichts geändert hast.

                  P.S.: Wenn das hier Anleitungcarakter bekommt, nehmen wir das gerne in den Forenwegweiser oder so auf.
                  RoninAQ es gibt die T-Online-Software durchaus noch, angepasst an die heutigen Anforderungen. Die Grundfrage ist eigentlich ob er sich jedesmal manuell einen Verbindungsaufbau ins Internet macht oder der Router auf automatisch verbinden/Dauerverbindung eingestellt ist.
                  Für den manuellen Verbindungsaufbau gibt es mehere Möglichkeiten, entweder gibt es ein Utility dafür, bei der T-Com heißt das online-control oder man nutzt die T-online-Software, oder man macht es über das Webinterface des Routers.

                  Übrigens die Einstellungen des Routers selber sind unabhängig von dem auf den mit ihm verbundenen Rechnern installierten Betriebssystem.

                  Aber lassen wir das, zuviel Fachchinesisch würde Ribble82 verwirren.

                  Aber wenn wir schon mal bei Anleitungscharakter sind, gebe ich eine klein Erklärung, was das ganze bisher bezwecken sollte.
                  Bei den meisten Routern mit DSL-Modem, ist die Funktion automatisch Verbinden/Dauerverbindung mit einer automatischen Trennung der Verbindung bei Inaktivität verbunden.
                  Bei einigen Routern, insbesondere bei Routern der T-com älteren Datums oder mit älterer Firmware, funktioniert diese automatische Trennung bei Inaktivität einwandfrei, wenn der Rechner per WLAN mit dem Router verbunden ist, aber wenn der Rechner per Netzwerkkabel mit dem Router verbunden ist, fängt die Funktion an zu spinnen und trennt die Verbindung trotz Aktivität. Dieses Problem kann man durch Veränderung der Einstellung der Inaktivitätsdauer oder wenn es möglich ist, mit einem Firmware update.

                  Anhand des Bildes, das Ribble82 gepostet hat, brauche ich diesen Weg nicht mehr zu verfolgen, denn es zeigt mir, das sein Speedport auf dem neusten Stand ist und das Problem nicht mehr auftreten kann. Die Ursache liegt damit im Bereich seines Rechners.

                  @Ribble82
                  Was für einen Rechner hast? Ich bräuchte Hersteller und Modellbezeichnung. Mit diesen Angaben kann ich einige benötige Sachen selber raussuchen, was die Geschichte für dich etwas einfacher macht.
                  Barbarus hic ergo sum, quia non
                  intellegor ulli.
                  (Ovid)

                  Comment


                  • #10
                    Marke und soweiter kann ich dir schwer sagen... da mir den ein Bekannter zusammengebaut hat...

                    Kann dir aber sagen das es ein AMD mit 3200 Mhz und 2GB Arbeitsspeicher ist.

                    Brauchst sonst noch irgendwelche angaben??
                    MTT spielen mit der Community - die Intellipoker.com Teamliga

                    Comment


                    • #11
                      Nun dann wirst du ja sicherlich Unterlagen zu den Bauteilen haben.

                      Ich brauche Hersteller und Typ des Mainboards/Motherboards.
                      Barbarus hic ergo sum, quia non
                      intellegor ulli.
                      (Ovid)

                      Comment


                      • #12
                        Mal dumm gefragt, bevor hier groß rumdoktert wird, hast du bei den Abbrüchen schon mal bei Stars den Netzwerkstatus aufgemacht? Ist unter Hilfe Netzwerkstatus. Dort kann man auch einen Report erstellen. Wenn es nur einen Server betrifft muss das Problem nciht bei dir liegen, kann auch an einem DSL Knotenpunkt hängen. Kackt den das I-Net auch bei anderen Sachen in der selben Zeit ab?

                        Wenn weiter an der Hardware untersucht werden soll, kann es sein das der Rechner ggf. die Netzwerkkarte deaktivieren darf, was auch zu einem Abbruch führen würde.
                        Hardwareberichte stellt Everst Home aus, solange es als Admin ausgeführt wird, sollte es sicher alle Daten liefern.

                        Und nur am Rande, wenn man dem Router die Zugangsdaten gibt, dann wird die Software komplett überflüssig und mit einer Flatrate kann der Router immer im Netz sein.

                        Comment


                        • #13
                          DeadGamer, geht man nach den Aussagen des Post #3 in diesem Thread, kann man die Sache mit dem Knotenpunkt ausschließen.

                          Und auch nur am Rande, Software und Utilities werden nur dann komplett überflüssig, wenn die Funktion atomatisch verbinden/ Dauerverbindung bei einem Router aktiviert ist.
                          Barbarus hic ergo sum, quia non
                          intellegor ulli.
                          (Ovid)

                          Comment


                          • #14
                            Was kann denn das mit dem Mainboard zu tun haben?
                            Kann dir leider erst am Montag sagen was es für eins ist!
                            Ich denke mitlerweile Alledings das es nicht an Pokerstars liegt, sondern allgemein an meiner Internetverbindung.
                            Kann es evtl an irgendwelchen Windows-Einstellungen liegen?
                            MTT spielen mit der Community - die Intellipoker.com Teamliga

                            Comment


                            • #15
                              Ribble82, die meisten der heutigen Rechner haben keine eigentliche Netzwerkkarte mehr, sondern nur noch ein Onboard-Chip.
                              Ich nehme einfach an das es bei deinem Rechner so ist. Habe ich den Hersteller und Typ des Mainoards, weiß ich was für ein Onboard-Chip verwendet wird.
                              Es gibt auch eine Möglichkeit die gewünschten Daten zu ermitteln, nämlich über Hardwareanalyse-Programme wie Sisofts Sandra Lite oder Everest Home Edition (hat nichts mit Everestpoker zu tun). Die kann man kostenlos aus dem Netz runterladen.
                              Da ich schön öfters Leuten bei ähnlichen Problemen geholfen habe, habe ich die Erfahrung gemacht, das einige ungern ihnen unbekannte Software installieren, also versuche ich den Weg nach Möglichkeit zu vermeiden.
                              Barbarus hic ergo sum, quia non
                              intellegor ulli.
                              (Ovid)

                              Comment

                              Working...
                              X

                              X Informationen zu Cookies

                              Wir haben auf deinem Computer Cookies platziert, um deinen Aufenthalt auf unserer Website noch angenehmer zu gestalten. Du kannst deine  Cookie-Einstellungen  jederzeit ändern. Andernfalls setzen wir dein Einverständnis voraus.