PokerStars Homepage
;
  • If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Ankündigung

Collapse
No announcement yet.

Probleme mit Pokerstars Software

Collapse
X
  • Filter
  • Zeit
  • Anzeigen
Clear All
new posts

  • Probleme mit Pokerstars Software

    Hi erstmal,
    ich habe in letzter Zeit ständig Probleme mit PS. Es bricht immer wieder die Verbindung zu PS ab. Ich habe es bereits schonmal deinstalliert und wieder neu installiert.
    Das Problem besteht wenn ich manchmal 3 Fenster offen habe und sehr oft am WE.
    Kann mir jemand mitteilen was die Ursache sein könnte?
    Danke

  • #2
    also denk mal nicht das die version damit zu tun hat... eher die überlasteten ps server.. natürlich gerade am we besonders schlimm.. es kann natürlich auch an deinem inet provider liegen... wird dei i.net am we eventuell insegsamt langsamer?

    Comment


    • #3
      Nee die Ursache kann ich dir leider auch nicht sagen.. aber an der Anzahl der Tische die du spielst liegt es auf jeden Fall nicht..
      Frag am besten den support!

      Comment


      • #4
        Hallo VanBas,

        ist er denn vorher ohne Probleme mit drei Tischen gelaufen?

        Am WE ist eigentlich recht einfach auf die Anzahl der User zurueck zu fuehren, aber unter der Woche...

        Sonst laeuft dein Rechner absolut 'normal' mit drei Tischen?

        greetz

        rennpilz

        Comment


        • #5
          ja das läuft
          bei pokerstars geht alles

          Comment


          • #6
            also ich glaube nicht dass das etwas mit Stars zu tun hat,denn ich spiele auch sehr oft in den "stosszeiten" wo viel los is,und mir is sowas noch nicht passiert.
            Hast du W-lan?vllt liegt es ja daran?

            Comment


            • #7
              Zitat von Ciclon77 Beitrag anzeigen
              also ich glaube nicht dass das etwas mit Stars zu tun hat,denn ich spiele auch sehr oft in den "stosszeiten" wo viel los is,und mir is sowas noch nicht passiert.
              Hast du W-lan?vllt liegt es ja daran?
              jepp hab wlan
              aber glaub net dass es daran liegt denn auf den pc gehts wunderbar nur auf den lap nicht

              Comment


              • #8
                Mit Stars hat das an sich wohl wenig zu tun, sonst würde das mehr leute betreffen.

                Schreib doch mal dem Support oder prüfe ob deine WLan Leitung wirklich immer 100% connected ist

                Comment


                • #9
                  Ich kann mir PS bei meinem Vater gar nicht auf dem PC installieren ,weder .de , .net noch .com
                  Obwohl,der PC läuft momentan noch mit ME,das Betriebssystem dafür zugelassen ist.
                  Das ist auch Ätzend :

                  Comment


                  • #10
                    den support habe ich bereits geschrieben aber leider eine antwort erhalten die mir nicht weiter hilft. am pc funktioniert es ja einwandfrei aber nur auf den lap nicht.

                    Comment


                    • #11
                      servus. ich hab neuerdings keinen sound mehr bei ps. an den toneinstellungen liegt es nicht. hab auch sonst überall sound wo ich ihn haben will, nur bei ps. nicht. kann mir irgendwer weiterhelfen?

                      sollte vielleicht noch anmerken, dass ich vista hab weil neuer rechner. hab aber vorher bereits geklappt und auf einmal ZACK und der sound war weg. nochmal installieren funzt auch nicht.

                      *Zusammengeführt: Bitte den Edit Button rechts unter dem letzten Post beachten* Chaos-I
                      Last edited by fadmin; 08-03-2008, 21:35.

                      Comment


                      • #12
                        Hallo VanBas,

                        sorry das ich erst jetzt antworte. Wenn dein Rechner zu jeder Zeit laeuft und nur der Schlepptop nicht, dann liegt die Vermutung nahe, dass er Schleppi nicht ausreicht von der Leistung her.

                        Wlan sehe ich nicht als Grund, aber du kannst ja mal bei Bild.de den DSL - Geschwingidkeitstest durchlaufen lassen, der ist relativ zuverlaessig.
                        Wuerde auch nen Link reinsetzen, aber bin mir nicht sicher ob das hier gerne gesehen wird.


                        Vielleicht schreibst du noch was ueber den Schleppi.


                        greetz

                        rennpilz
                        Last edited by fadmin; 09-03-2008, 15:24.

                        Comment


                        • #13
                          Zitat von VanBas Beitrag anzeigen
                          Hi erstmal,
                          ich habe in letzter Zeit ständig Probleme mit PS. Es bricht immer wieder die Verbindung zu PS ab. Ich habe es bereits schonmal deinstalliert und wieder neu installiert.
                          Das Problem besteht wenn ich manchmal 3 Fenster offen habe und sehr oft am WE.
                          Kann mir jemand mitteilen was die Ursache sein könnte?
                          Danke
                          Hi,

                          achte mal darauf: Am WE ist einfach zu viel los bei PS das selbst der Server von PS mal langsam machen muss! Ist echt normal aber das dein System gleich zusammen bricht ist schon komisch das dürfte eigentlich nicht passieren!!!

                          lg BumBum2000

                          Comment


                          • #14
                            Hallo Dailytop,

                            komisch dass das hier in einem thread ist, aber egal.

                            Auf Anhieb fallen mir da erstmal zwei Moeglichkeiten ein.

                            Erstens du deinstallierst die Software von PS und installierst danach nochmal.

                            Oder du rufst einen Wiederherstellungspkt. auf, bei dem du dir sicher bist das dein Sound noch lief.

                            Damit waere ich aber erstmal vorsichtig.

                            Du schreibst sonst laeuft der Sound ueberall, dann kann es eigentlich nur an der Einbingung der PS Software liegen.

                            Innerhalb der Software hast du den Sound ja sicherlich nicht deaktiviert, oder?

                            greetz

                            rennpilz
                            Last edited by fadmin; 09-03-2008, 03:43.

                            Comment

                            Working...
                            X

                            X Informationen zu Cookies

                            Wir haben auf deinem Computer Cookies platziert, um deinen Aufenthalt auf unserer Website noch angenehmer zu gestalten. Du kannst deine  Cookie-Einstellungen  jederzeit ändern. Andernfalls setzen wir dein Einverständnis voraus.